Fuze Incident - Issue with Calling
Incident Report for Fuze
Resolved
We have confirmed with our third-party cloud provider that the issue is now resolved. If you are still encountering issues please contact Fuze support.

We appreciate your patience with us as we worked to resolve this issue.
Posted Sep 29, 2023 - 00:58 EDT
Update
We are continuing to monitor the recovery of services. We thank you for your patience as we confirm the resolution of the issue.
Posted Sep 29, 2023 - 00:26 EDT
Update
We are seeing some recovery in the services. We will continue to monitor until we are confident that the issue is resolved.

We thank you for your patience while we work through this issue.
Posted Sep 28, 2023 - 23:06 EDT
Update
The third-party provider is continuing to work on resolving the issue. We will continue to provide updates as they become available.

Thank you for your patience.
Posted Sep 28, 2023 - 22:06 EDT
Update
We are continuing to work with our third-party provider toward fully resolving the issue.

Thank you for your continued patience and we will continue to provide regular updates.
Posted Sep 28, 2023 - 21:05 EDT
Update
The third-party provider is continuing to work toward fully resolving the issue and has seen some positive gains with their mitigation steps.

Thank you for your continued patience and we will continue to provide regular updates.
Posted Sep 28, 2023 - 19:51 EDT
Update
The third-party provider has identified the issue and is currently working on resolving it.

We will continue to provide regular updates as the third-party works to resolve the issue and service is returned to normal.

Thank you for your continued patience.
Posted Sep 28, 2023 - 17:33 EDT
Update
We continue to work with the third-party cloud provider on a solution to the issue in order to restore services to normal.

Thank you for your patience while we work to get this issue identified and resolved.
Posted Sep 28, 2023 - 16:51 EDT
Update
We continue to work with the third-party on a solution to the issue in order to restore services to normal.

Thank you for your patience while we work to get this issue identified and resolved.
Posted Sep 28, 2023 - 16:31 EDT
Identified
We have identified a potential cause of the issue and are actively working with the third-party to resolve it as quickly as possible.

We will continue to provide updates as we have them regarding our progress.

Thank you for your patience while we work to get this issue resolved.
Posted Sep 28, 2023 - 16:19 EDT
Investigating
We are currently investigating reports that a subset of problems on our Calling platform.

This may impact end-user services. Symptoms may include one way audio or calls not connecting.

We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 28, 2023 - 15:57 EDT
This incident affected: Voice Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).