Fuze Incident - Issue with Fuze Discover Displaying Data
Incident Report for Fuze
Resolved
We have had no further reports of the issue and show all services functioning as expected. This incident is now closed.

If you experience any further issues related to this topic, please contact Fuze Support via the Community for assistance. To ensure the quickest feedback, please make reference to incident INC-5489.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Mar 24, 2023 - 11:25 EDT
Monitoring
We have received reports that Fuze Discover is now working as intended, and expect that all services are functioning as expected.

We will continue to monitor this incident until we have verified that no further issues will occur. If you continue to experience issues, please contact support via the Community for assistance. To ensure the quickest feedback, please make reference to incident INC-5489.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Mar 23, 2023 - 12:38 EDT
Update
We continue to work on a solution to the issue in order to restore services to normal.

At this time, we have determined that call, meeting, and queue data is taking longer than expected to process into Fuze Discover and that certain scheduled reports are not being sent via email.

Thank you for your patience while we work to get this issue identified and resolved.
Posted Mar 21, 2023 - 11:19 EDT
Identified
We have identified a potential cause of the issue with a third-party provider and can confirm at this time that all data for March 19th is now populating within Fuze Discover as intended.

We will continue to provide updates as we have them regarding our progress in determining the root cause of this issue.

Thank you for your patience while we work to get this issue resolved.
Posted Mar 20, 2023 - 14:52 EDT
Investigating
We are detecting some degraded performance on our Fuze Discover platform.

This may impact admin services. Expected symptoms will include not being able to report against data processed on March 19th for calls, meetings, and queue data.

Fuze View (data.fuze.com) is not impacted by this issue.

We are working diligently to identify the cause of the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 20, 2023 - 12:30 EDT
This incident affected: Admin Services - Global (Fuze Data, Reporting, and/or Discover Services).