Fuze Incident - Issue with Fuze Desktop/Web
Incident Report for Fuze
Resolved
We have had no further reports of the issue and now all services are functioning as expected. This incident is now closed.

If you experience any further issues related to this topic, please contact Fuze Support via the Community for assistance.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 26, 2024 - 06:01 EST
Monitoring
We have implemented a fix for the issue, and expect that the services are recovering as expected.

We will monitor this incident before setting the status to "Resolved”. If you continue to experience issues, please contact support via the Community for assistance.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 26, 2024 - 05:05 EST
Identified
We have identified a potential cause of the error message stating "unable to connect to the server" when accessing Fuze Desktop and Fuze Web and we are actively working to resolve it as quickly as possible.

We will continue to provide updates as we have them regarding our progress.

Thank you for your patience while we work to get this issue resolved.
Posted Jan 26, 2024 - 04:52 EST
Update
We are continuing to investigate this issue.
Posted Jan 26, 2024 - 04:36 EST
Investigating
We are currently investigating reports that a subset of users are receiving an error message indicating that they are "unable to connect to the server" when accessing Fuze Desktop and Fuze Web.

We are working diligently to identify the cause of the issue and will provide regular updates as we have them until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jan 26, 2024 - 04:31 EST
This incident affected: Login Services - Global (Warden, SSO).