Users unable to join Meetings
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 04:48 EDT
Monitoring
The problem from earlier this morning is now resolved, and meetings are fully available.

Should you still have the RED BANNER saying 'Meetings unavailable' please hit the RETRY button and this should clear that status.
Posted Apr 24, 2020 - 04:22 EDT
Investigating
We are currently investigating a report that some users are unable to join meetings, and have a Red Banner message 'Meetings are not available' on Fuze Desktop.

Please rest assured we are doing everything we can to resolve the issue, and will report back as soon as we have some information.
Posted Apr 24, 2020 - 04:12 EDT
This incident affected: Fuze Meetings - Global (Ashburn, VA, Frankfurt, DE, San Jose, CA, Singapore, SG, Sydney, AU).