France external Carrier issues - Inbound call failures
Incident Report for Fuze
Resolved
This incident has now been resolved.
Posted Jun 23, 2020 - 08:21 EDT
Monitoring
The local Carrier in France has taken some corrective action and we can now see external incoming calls being successfully delivered again in France.

We will continue to monitor the situation for the next 2 hours.
Posted Jun 23, 2020 - 05:22 EDT
Update
We are awaiting further updates from the local Carrier in France to resolve the issue they have affecting incoming calls to France numbers.

We understand the disruption this is causing and we are pushing for a resolution to be completed as quickly as possible.

We will post further updates as soon as we have them.
Posted Jun 23, 2020 - 05:05 EDT
Identified
A local carrier in France has identified a problem in their carrier network affecting incoming calls in France and are currently working on a recovery plan.

More details are expected shortly.
Posted Jun 23, 2020 - 04:33 EDT
Investigating
We are currently investigating an issue reported with one of the local carriers in France.
At the moment we have reports of external inbound calls not being delivered.

we will post more here as soon as we have confirmation of the scope of the problem.
Posted Jun 23, 2020 - 04:24 EDT
This incident affected: Voice Services - Europe (Frankfurt, DE, London, UK).