Intermittent Calls Dropping
Incident Report for Fuze
Resolved
This incident is now resolved. If you are experiencing any further issues, please contact support.
Posted Mar 16, 2020 - 04:08 EDT
Monitoring
This incident has now been resolved. We will continue to monitor for the next hour before resolving. If you are still experiencing any problems, please contact support.
Posted Mar 16, 2020 - 03:10 EDT
Identified
Our carrier partner has made some route changes to make sure all traffic is being rerouted while the issue is investigated further. All calls should now be able to connect, but there maybe very intermittent issues persisting. We will continue to work with our partner carrier to provide updates until this is resolved.
Posted Mar 16, 2020 - 00:44 EDT
Investigating
We are currently investigating an issue where calls external to fuze are dropping or cannot be connected. We have received an update from our partner carrier advising they are investigating a network issue in their environment. We will continue to work with them to directly until they resolve this problem. We will continue to post updates as they come to hand.
Posted Mar 16, 2020 - 00:27 EDT
This incident affected: Voice Services - Asia/Pacific (Sydney, AU).