Meeting Service Degradation
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Feb 13, 2020 - 14:23 EST
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 3783.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Feb 13, 2020 - 13:33 EST
Identified
We have identified a potential cause, and we are actively working to resolve it as quickly as we can. You will receive an update when the issue has been resolved.

We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Feb 13, 2020 - 11:34 EST
Update
We are continuing to investigate reports of issues joining and sharing in meetings. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Feb 13, 2020 - 10:40 EST
Investigating
We are investigating reports of issues joining and sharing in meetings. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Feb 13, 2020 - 10:29 EST
This incident affected: Fuze Meetings - Global (Ashburn, VA, San Jose, CA).