Issue with Fuze Meeting and Messaging Services
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Mar 03, 2020 - 14:16 EST
Monitoring
Customers should be seeing their chat and meetings working as expected now. We are continuing to monitor the situation and will post an additional update once we have confirmed all services are fully restored and working as expected. We apologize for the inconvenience and thank you for your patience.
Posted Mar 03, 2020 - 12:58 EST
Identified
We have identified the issue and we are actively working to resolve it as quickly as we can. We are unable to provide an estimated time to resolution, however we will provide status updates as they become available, and until the issue has been resolved. Again, we apologize for any inconvenience this may cause, and thank you for your continued patience.
Posted Mar 03, 2020 - 12:23 EST
Investigating
We are detecting an issue where some customers may be experiencing intermittent issues sending and receiving chats or joining video meetings. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Mar 03, 2020 - 11:50 EST
This incident affected: Messaging Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA) and Fuze Meetings - Global (Ashburn, VA, Frankfurt, DE, San Jose, CA, Singapore, SG, Sydney, AU).