Fuze Incident - Android mobile application not alerting while in background
Resolved
This incident has been resolved and service has been restored to normal operation. We apologize for any inconvenience caused.
Posted Sep 12, 2024 - 02:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2024 - 11:50 EDT
Update
We continue our work on the solution to the issue but more effort is still required to reach service restoration.
The next update will be provided by 14:00 UTC tomorrow, 12th of Sep (10:00 US Eastern Time).
Posted Sep 11, 2024 - 10:25 EDT
Update
We continue to work on the solution to the issue in order to restore services to normal. Thank you for your patience while we work to get this issue resolved. We will provide further updates as they become available.
Posted Sep 11, 2024 - 09:02 EDT
Identified
The issue has been identified and a fix is being implemented. We thank you for your patience as we continue to work on this issue and will provide updates as they become available.
Posted Sep 11, 2024 - 07:07 EDT
Update
We're still working through this issue and we apologize for any inconvenience caused. The next update will be provided by 11:00 UTC.
Posted Sep 11, 2024 - 04:47 EDT
Update
We thank you for your patience as we work through this issue. We are continuing to investigate the problem and will provide an update by 09:00 UTC. We apologise for any inconvenience caused.
Posted Sep 11, 2024 - 01:50 EDT
Update
We are taking steps to try to rectify the issue. We apologize for the inconvenience caused. We will continue to provide further updates.
Posted Sep 11, 2024 - 00:52 EDT
Update
Our internal teams are continuing to look into this issue. We will continue to provide updates as soon as they are available. We appreciate your patience and understanding.
Posted Sep 10, 2024 - 23:44 EDT
Update
We continue to troubleshoot this issue. Thank you for your continued patience. We will provide further updates once they become available.
Posted Sep 10, 2024 - 22:34 EDT
Update
We thank you for your continued patience as we investigate this issue. We will continue to provide updates as we progress.
Posted Sep 10, 2024 - 21:36 EDT
Update
We are continuing to investigate the issue. We will provide further details once they become available. We apologize for any inconvenience caused.
Posted Sep 10, 2024 - 21:06 EDT
Investigating
We are currently investigating a reported issue with the Fuze mobile application not alerting for incoming calls or messages when the app is in the background. We will provide further updates once they become available. We apologize for any inconvenience caused.
Posted Sep 10, 2024 - 20:32 EDT
This incident affected: Voice Services - Europe (Frankfurt, DE, London, UK), Voice Services - Asia/Pacific (Hong Kong, HK, Sydney, AU, Singapore, SG), Messaging Services - Europe (London, UK, Frankfurt, DE), Messaging Services - Asia/Pacific (Sydney, AU, Hong Kong, HK, Singapore, SG), Voice Services - Latin America (São Paulo, BR), Messaging Services - Latin America (São Paulo, BR), Voice Services - Africa (Johannesburg, ZA), Messaging Services - Africa (Johannesburg, ZA), Voice Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA), and Messaging Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).