Joining Meetings
Incident Report for Fuze
Resolved
This issue has now been resolved. Meetings are now functioning normally. If you have any further problems, please contact support. Thank you for your patience while we worked to resolve the issue.
Posted Apr 15, 2020 - 22:53 EDT
Update
We continue to monitor as service recovers and users come back online.
We apologize for any inconvenience caused and thank you for your patience.
Posted Apr 15, 2020 - 19:16 EDT
Monitoring
We have implemented a fix for the issue, and are seeing services returning to normal. We expect that some users may still have issues as all systems fully recover. We will monitor this event for the next 60 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to Incident 3916.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Apr 15, 2020 - 17:47 EDT
Identified
We have identified the issue and we are actively working to resolve it as quickly as we can. We will provide status updates as they become available, and until the issue has been resolved. We apologize for any inconvenience this may cause, and thank you for your continued patience.
Posted Apr 15, 2020 - 16:02 EDT
Investigating
We are detecting issues with the ability to start or join meetings. Users in meetings may be unable to connect to audio. We are working on resuming services ASAP. We will continue to send updates as they are available. We apologize for any inconvenience caused and thank you for your patience.
Posted Apr 15, 2020 - 15:37 EDT
This incident affected: Fuze Meetings - Global (Ashburn, VA, San Jose, CA).