Fuze Contact Centre
Incident Report for Fuze
Resolved
This incident has now been resolved. If you are experiencing any further problems, please contact support.
Posted Jul 09, 2020 - 21:29 EDT
Monitoring
The issue has now been identified and resolved, contact centre services are returning to normal operation. We will continue to monitor this incident for the next hour before resolving. If you are experiencing any further issues please contact support.
Posted Jul 09, 2020 - 19:57 EDT
Investigating
We are currently experiencing an issue with Agent Console and Fuze CC within Fuze Desktop, Mobile and Web which is preventing users from logging in and viewing queues. This issue is not impacting queue call functionality and is only effecting the visual interface. Legacy Fuze Contact Center is not impacted by this outage and should be working without issue. Customers will still be able to use Star Codes to manage queues while we work to address the ongoing outage.

Every customer is setup with the following star codes by default however your tenant may be configured for custom options which can be viewed within the Call Flow Manager:
*501 to log in
*500 to log out
*571 pause
*570 un-pause

We will update this incident as investigations progress.
Posted Jul 09, 2020 - 19:23 EDT
This incident affected: Contact Center Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA), Contact Center Services - Europe (Frankfurt, DE, London, UK), Contact Center Services - Africa (Johannesburg, ZA), Contact Center Services - Latin America (São Paulo, BR), and Contact Center Services - Asia/Pacific (Hong Kong, HK, Sydney, AU, Singapore, SG).