Fuze Voice calling problems
Incident Report for Fuze
Resolved
The incident affecting external calling from earlier today has now been resolved, and voice services have been fully resumed.
Posted Oct 19, 2020 - 07:54 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2020 - 07:14 EDT
Monitoring
The voice problems earlier have now been resolved.
Fuze will continue to monitor the status of the platform for the next 30 minutes.
Posted Oct 19, 2020 - 07:14 EDT
Identified
The problem earlier has been identified, and services are currently being restored.
Customers are already having successful external calls now.
We expect the full service to be restored in the next few minutes.
Posted Oct 19, 2020 - 07:12 EDT
Update
Customers a reporting problems with voice calling, unable to make or receive external calls.
We are working on a resolution, and will provide an update here in the next few minutes.
Posted Oct 19, 2020 - 07:01 EDT
Investigating
We have received reports of customers unable to make or receive calls.
We are investigating now and a further update will be provided in the next few minutes.
Posted Oct 19, 2020 - 06:43 EDT
This incident affected: Voice Services - Europe (Frankfurt, DE, London, UK) and Voice Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).