Fuze Incident - Issue with DTMF
Incident Report for Fuze
Resolved
Our underlying carrier has confirmed that their network has returned to normal operation and working as expected. We have also had no further reports of any further issues from our customers. We will resolve this incident, but continue to monitor with our carrier. If you experience any further issues, please contact Fuze Support via Fuze Community for assistance and reference incident 5101

We apologize for any inconvenience caused and thank you for your patience while we worked with our Carrier to resolve this issue.
Posted Sep 27, 2021 - 21:40 EDT
Monitoring
Our underlying carrier is now reporting that their network behavior has returned to normal and our customers have reported everything is behaving as expected. We will continue to monitor the situation for any changes. If you are still experiencing issues, please contact Fuze Support.
Posted Sep 27, 2021 - 20:12 EDT
Update
The Fuze Carrier Relations team is continuing to push the underlying carrier for updates regarding the ongoing outage impacting voice calling and DTMF tone functionality.

We will continue to update the Fuze Status Page (status.fuze.com) periodically until a resolution has been reached.
Posted Sep 27, 2021 - 17:50 EDT
Update
The underlying carrier is continuing to investigate the issue in order to determine the cause. There are no new updates at this time.

Thank you for your patience while we work to get this issue identified and resolved.
Posted Sep 27, 2021 - 16:33 EDT
Update
At this time the underlying carrier is continuing to investigate the issue in order to determine the cause.

Thank you for your patience while we work to get this issue identified and resolved.
Posted Sep 27, 2021 - 15:32 EDT
Update
Due to an issue with an underlying carrier, we are experiencing issues on our calling platform.

Possible symptoms include tones not being picked up when calling into menus and one-way audio where the caller is unable to hear the menu.

We are working diligently with the carrier to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 27, 2021 - 14:35 EDT
Investigating
We are receiving reports of issues with DTMF on our Calling platform.

Possible symptoms include tones not being picked up when calling into menus and one-way audio where the caller is unable to hear the menu.

We are working diligently to identify the cause of the issue and will provide regular updates as we have them until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 27, 2021 - 13:36 EDT
This incident affected: Voice Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).