Delay in Fuze call history and presence
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 22:51 EDT
Monitoring
The delay in call history and presence has been resolved. Some users may exhibit an extended "on a call" state that will automatically clear shortly.
Posted Apr 17, 2020 - 11:06 EDT
Identified
We have identified an issue which may cause delay in call history and presence for some users. Rest assured, we are working diligently to correct the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Apr 17, 2020 - 09:45 EDT
This incident affected: Messaging Services - Europe (London, UK, Frankfurt, DE).