Presence delays
Incident Report for Fuze
Resolved
We have resolved the issue, and Presence is updating as expected.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jul 01, 2020 - 09:58 EDT
Identified
The issue has been identified and the team is working to reduce the delay in presence updates. We will provide status updates as they become available, and until the issue has been resolved. We thank you for your continued patience.
Posted Jul 01, 2020 - 09:55 EDT
Investigating
We are detecting delays in presence updating after calls. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Jul 01, 2020 - 09:18 EDT
This incident affected: Voice Services - Europe (Frankfurt, DE, London, UK), Voice Services - Asia/Pacific (Hong Kong, HK, Sydney, AU, Singapore, SG), Voice Services - Latin America (São Paulo, BR), Voice Services - Africa (Johannesburg, ZA), and Voice Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).