Fuze Incident - Issue with Queues
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.
Internal tests have also confirmed all services running as normal

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Oct 14, 2023 - 11:23 EDT
Update
We have implemented a fix for the issue and services are now recovered.

We will monitor this incident for the next 30 minutes before setting the status to "Resolved”. If you continue to experience issues, please contact support via the Community for assistance. To ensure the quickest feedback, please make reference to incident 8229.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Oct 14, 2023 - 10:56 EDT
Monitoring
We have implemented a fix for the issue and services are recovering. During this time users may experience some latency with logging into call queues, Chat services, Chat History, Push Notifications, and Presence sync. The team will continue to do final system recovery to eliminate any remaining latency.

If you continue to experience issues, please contact support via the Community for assistance. To ensure the quickest feedback, please make reference to incident 8229.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Oct 13, 2023 - 22:22 EDT
Update
We continue to work on a solution to the issue.

Thank you for your patience while we work to get this issue identified and resolved.
Posted Oct 13, 2023 - 18:07 EDT
Update
We continue to work to restore services to normal.

Thank you for your patience while we work to get this issue resolved.
Posted Oct 13, 2023 - 17:13 EDT
Identified
We have identified the cause of the issue and are actively working to resolve it as quickly as possible.

We will continue to provide updates as we have them regarding our progress.

Thank you for your patience while we work to get this issue resolved.

Users can still log in and out of queues using star codes:
*501 Login a queue member to all queues they are a part of dynamically.
*500 Logout a queue member from all queues they are a part of dynamically.
*571 Pause a queue member in all queues they are a part of dynamically.
*570 UnPause a queue member in all queues they are part of dynamically.
Posted Oct 13, 2023 - 15:57 EDT
Update
We continue to investigate the issue in order to determine the cause.

End Users can still log in and out of queues using star codes:
*501 Login a queue member to all queues they are a part of dynamically.
*500 Logout a queue member from all queues they are a part of dynamically.
*571 Pause a queue member in all queues they are a part of dynamically.
*570 UnPause a queue member in all queues they are part of dynamically.

Thank you for your patience while we work to get this issue identified and resolved.
Posted Oct 13, 2023 - 15:27 EDT
Update
We are currently investigating reports that a subset of users are experiencing problems on our Chat and Contact Center platforms.

We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Oct 13, 2023 - 14:55 EDT
Investigating
We are currently investigating reports that a subset of users are experiencing problems on our Contact Center platform.

This may impact end-user services.

We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Oct 13, 2023 - 14:50 EDT
This incident affected: Messaging Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA) and FuzeCC Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).