Carrier Service Degradation in Singapore
Incident Report for Fuze
Resolved
This is issue has now been report to us as being resolved. If you do have any further problems please contact Fuze Support.
Posted Mar 13, 2019 - 21:54 EDT
Monitoring
The carrier has now confirmed that all services should be back to normal. We will continue to monitor the situation. If you are experiencing any further problems please contact support.
Posted Mar 13, 2019 - 20:48 EDT
Identified
The underlying carrier has identified the fault and are working to restore service.
Posted Mar 13, 2019 - 19:06 EDT
Investigating
We are currently experiencing a service degradation with an underlying carrier that supplies MPLS connections in Singapore. Our customers should not be affected due to the redundancy in place, but if you are experiencing issues please contact Fuze support.
Posted Mar 13, 2019 - 18:36 EDT
This incident affected: Voice Services - Asia/Pacific (Singapore, SG).