Fuze Incident - Ongoing Issues with AWS
Incident Report for Fuze
Resolved
We have had no further reports of the issue and show all services as functioning as expected. This incident is now closed.

If you experience any further issues related to this topic, please contact Fuze Support via the Community for assistance. To ensure the quickest feedback, please make reference to Incident 5196.

Thank you for your patience while we worked to resolve this issue.
Posted Dec 07, 2021 - 16:43 EST
Monitoring
The provider has indicated that resolution steps have been implemented and we expect that all Fuze services are operational. Some users may continue to experience issues with delayed presence on Fuze Desktop and Web, however, this should clear up as events continue to process

We will monitor this event for the next 30 minutes before setting the status to "Resolved." If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to Incident-5196.
Posted Dec 07, 2021 - 15:32 EST
Update
We continue to work with the provider on a solution to the issue and are beginning to see signs of stability across the platform.

Thank you for your continued patience while we work to get this issue fully resolved.
Posted Dec 07, 2021 - 13:37 EST
Identified
At this time, we have determined that multiple Fuze systems are being impacted by this issue, however, our voice platform continues to work without any degradation.

We will continue to work with the provider on a solution to the issue in order to restore services to normal.

Thank you for your patience while we work to get this issue identified and resolved.
Posted Dec 07, 2021 - 12:42 EST
Update
We are continuing to investigate this issue.
Posted Dec 07, 2021 - 12:26 EST
Investigating
We are experiencing a partial outage on multiple Fuze systems including but not limited to Chat, Contact Center, Data/Discover, Portal/Hub, and our login services. We suspect this is due to ongoing issues with AWS (https://status.aws.amazon.com/).

We are working closely with the provider and will provide regular updates as we have them until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Dec 07, 2021 - 12:26 EST
This incident affected: Login Services - Global (Warden, SSO), Admin Services - Global (Fuze Hub, Fuze Portal, Fuze Data, Reporting, and/or Discover Services), Messaging Services - Europe (London, UK, Frankfurt, DE), Messaging Services - Asia/Pacific (Sydney, AU, Hong Kong, HK, Singapore, SG), Messaging Services - Latin America (São Paulo, BR), Messaging Services - Africa (Johannesburg, ZA), Messaging Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA), Fuze Meetings - Global (Ashburn, VA, Frankfurt, DE, San Jose, CA, Singapore, SG, Sydney, AU), FuzeCC Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA), FuzeCC Services - Latin America (São Paulo, BR), FuzeCC Services - Europe (Frankfurt, DE, London, UK), FuzeCC Services - Asia/Pacific (Hong Kong, HK, Sydney, AU, Singapore, SG), and FuzeCC Services - Africa (Johannesburg, ZA).