macOS 11 Big Sur
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 17:13 EST
Update
Users that have updated to Big Sur and are experiencing issues with Fuze Desktop can use Fuze Web (https://web.fuze.com) as a workaround.

There is more information on running Fuze Web available here: https://help.fuze.com/hc/en-us/articles/360010879454-Fuze-Web-System-and-Network-Performance-Requirements

Once we address the remaining issues, we plan to release updated versions of Fuze Desktop 6.6 and later versions.
Posted Nov 13, 2020 - 16:05 EST
Identified
Fuze has encountered an issue that prevents Fuze Desktop and Web from loading on some Macs running macOS 11 (Big Sur), released on November 12, 2020. We’re actively working on a fix, but in the interim, we strongly recommend against upgrading to Big Sur on your users’ Macs until we can address this issue. If you’ve already upgraded and a backup is available from a previous OS, you may want to restore that backup.

Fuze Mobile, available in the Apple App Store and Android’s Play Store on both smartphones and tablets, is a full-feature alternative to Fuze Desktop and Web that can satisfy your communication needs in the interim.

We apologize for any inconvenience this causes and will update once we’ve certified Big Sur.
Posted Nov 13, 2020 - 11:05 EST
This incident affected: Voice Services - Europe (Frankfurt, DE, London, UK), Voice Services - Asia/Pacific (Hong Kong, HK, Sydney, AU, Singapore, SG), Legacy FCC Services - Europe (Frankfurt, DE, London, UK), Legacy FCC Services - Asia/Pacific (Hong Kong, HK, Sydney, AU, Singapore, SG), Messaging Services - Europe (London, UK, Frankfurt, DE), Messaging Services - Asia/Pacific (Sydney, AU, Hong Kong, HK, Singapore, SG), Voice Services - Latin America (São Paulo, BR), Legacy FCC Services - Latin America (São Paulo, BR), Messaging Services - Latin America (São Paulo, BR), Voice Services - Africa (Johannesburg, ZA), Legacy FCC Services - Africa (Johannesburg, ZA), Messaging Services - Africa (Johannesburg, ZA), Voice Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA), Legacy FCC Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA), Messaging Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA), and Fuze Meetings - Global (Ashburn, VA, Frankfurt, DE, San Jose, CA, Singapore, SG, Sydney, AU).