Meetings - Camera and video feed not available in some meetings (v6.2 only)
Incident Report for Fuze
Resolved
This incident is now resolved, and customers affected have confirmed that everything is now working as expected.
Posted Jun 01, 2020 - 06:01 EDT
Monitoring
The issue with camera and video feed for some Fuze Desktop users has now been resolved and users should no longer experience the problems some saw earlier.

We will leave this status in 'Monitoring' while we confirm that there are no new reports of problems.
Posted Jun 01, 2020 - 05:41 EDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 05:28 EDT
Investigating
We are currently investigating an issue whereby users are unable to turn on their camera or view other people's video stream. Audio is unaffected within these meetings.

We can see that this is related specifically to Fuze Desktop v6.2 users only
Posted Jun 01, 2020 - 05:23 EDT
This incident affected: Fuze Meetings - Global (Ashburn, VA, Frankfurt, DE, San Jose, CA, Singapore, SG, Sydney, AU).