Fuze Meetings
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 17, 2020 - 09:31 EST
Monitoring
The Fuze Meetings problem from earlier this morning has now been resolved, and Meeting services are now available once again.

Some users may need to retry by clicking on the Banner message on Fuze desktop.

We will continue to closely monitor the Meetings service for the next few hours.
Posted Jan 17, 2020 - 06:47 EST
Update
We are currently going through a process of recovering the Meeting Services for our customers.
This is taking longer than we had hoped but we are working hard to restore these as soon as possible.
Posted Jan 17, 2020 - 05:52 EST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 05:45 EST
Update
There are reports of customer meeting being terminated without notice.
We have identified a resolution which is currently in progress.
A further update will be provided here in next 15 minutes.

This is affecting Fuze Meetings only.
Posted Jan 17, 2020 - 05:28 EST
Investigating
We have reports of some people being kicked out of meetings.
We are investigating the cause and scope and will provide a further update here.
Posted Jan 17, 2020 - 05:19 EST
This incident affected: Fuze Meetings - Global (Frankfurt, DE).