Degraded Performance
Incident Report for Fuze
Resolved
We have implemented a fix for the issue, and expect that all services are functioning as expected.

If you continue to experience issues, please contact support via the Community for assistance. To ensure the quickest feedback, please make reference to Incident 5390.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Sep 19, 2022 - 14:16 EDT
Update
We have implemented a fix for the issue, and expect that all services will begin to function as expected as the system catches up on the backlog of notifications over the next hour.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Sep 19, 2022 - 13:30 EDT
Monitoring
We have implemented a fix for the issue, and expect that all services will begin to function as expected as the system catches up on the backlog of notifications.

We will monitor this incident for the next 30 minutes before setting the status to "Resolved”. If you continue to experience issues, please contact support via the Community for assistance. To ensure the quickest feedback, please make reference to Incident 5390.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Sep 19, 2022 - 11:58 EDT
Identified
We have identified the cause of the issue and are actively working to resolve it as quickly as possible.

Expected symptoms may include the following:
- Chat messages being delayed in sending or chat messages failing to load
- Presence not updating correctly
- Intermittent "Meetings are not available" banner being displayed with Meetings being slow to join. Users may also experience issues with in-meeting actions (mute, unmute, share screen, etc)
- Fuze CC being unresponsive for agents and supervisors. Agents are confirmed to still be able to login/pause/un-pause via Star Code

We will continue to provide updates as we have them regarding our progress.

Thank you for your patience while we work to get this issue resolved.
Posted Sep 19, 2022 - 11:44 EDT
Investigating
We are detecting some degraded performance on our Chat, Presence, and Meetings platforms at this time.

This may impact end-user services.

Expected symptoms may include the following:
- Chat messages being delayed in sending or chat messages failing to load
- Presence not updating correctly
- Intermittent "Meetings are not available" banner being displayed with Meetings being slow to join. Users may also experience issues with in-meeting actions (mute, unmute, share screen, etc)
- Fuze CC being unresponsive for agents and supervisors. Agents are confirmed to still be able to login/pause/un-pause via Star Code

We are working diligently to identify the cause of the issue and will provide regular updates as we have them until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 19, 2022 - 11:14 EDT
This incident affected: Messaging Services - Europe (London, UK, Frankfurt, DE), Messaging Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA), and Fuze Meetings - Global (Ashburn, VA, Frankfurt, DE, San Jose, CA).