Queue call data not available
Incident Report for Fuze
Resolved
All missing queue calls have now been restored. If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to incident 1400.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Feb 14, 2018 - 09:49 EST
Monitoring
We have resolved the issue, and expect that services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." All missing queue calls have now been restored. If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to incident 1400.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Feb 14, 2018 - 08:49 EST
Identified
Data for a subset of queue calls between Sunday 2/11 3pm and today may not be available via Fuze Data at this time. We have identified the issue, and are currently working to backfill the missing data.

We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Feb 13, 2018 - 14:27 EST