One Way Audio
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 15:35 EDT
Monitoring
The issue is now resolved and all services should be functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 3543.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Oct 16, 2019 - 14:24 EDT
Investigating
We are receiving reports that some customers are experiencing one way audio on their calls. Some users may be unable to hear callers. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Oct 16, 2019 - 12:52 EDT
This incident affected: Voice Services - North America (Boston, MA, San Francisco, CA).