Partial Outage - Fuze Portal
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.
Posted Jun 21, 2017 - 11:57 EDT
Monitoring
We are starting to see services be restored on the effected applications. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to incident 420

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jun 21, 2017 - 11:05 EDT
Update
We have identified the issue, and we are actively working to resolve it as quickly as we can. You will receive an update when the issue has been resolved.

We apologize for any inconvenience this may have caused and we appreciate for your patience.
Posted Jun 21, 2017 - 10:12 EDT
Identified
We are currently experiencing an outage on one of our databases. This may impact customers using the Portal, Queue login and logout, API related services, device provisioning, legacy analytics, Contactive services, and call recording access. Rest assured, we are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Jun 21, 2017 - 10:06 EDT
This incident affected: Admin Services - Global (Fuze Hub, Fuze Data, Reporting, and/or Discover Services).