Unable to receive external calls in Australia
Incident Report for Fuze
Resolved
We have verified that this issue is directly related to the original incident regarding congestion on the carrier networks nationally. This incident will be resolved and we will track this as part of the post relating to "Australia Carrier Network Congestion". Please continue to monitor that incident for updates.
Posted Mar 23, 2020 - 04:03 EDT
Identified
We are currently investigating an issue where some users are unable to receive calls external to Fuze. At this point we believe this is related to the country wide carrier congestion issues that are ongoing. This is affecting all of the telecommunications carriers across Australia. We are working with our carrier to investigate this as a matter of urgency and steps are being taken by them to reroute traffic and add more bandwidth. More information will be posted as it becomes available.
Posted Mar 22, 2020 - 21:30 EDT
This incident affected: Voice Services - Asia/Pacific (Sydney, AU).