Carrier MPLS Connection Issue in San Francisco
Incident Report for Fuze
Resolved
This issue has now been resolved, if you are experiencing any further problems, please contact Fuze Support.
Posted Mar 18, 2019 - 02:53 EDT
Monitoring
All services have now been restored. If you are still experiencing problems, please contact Fuze Support. We will continue to monitor this for incident for an hour before resolving.
Posted Mar 18, 2019 - 00:37 EDT
Identified
The issue has been identified and all services will progressively return to normal. We will update this incident when all services are confirmed as back to normal.
Posted Mar 17, 2019 - 22:43 EDT
Investigating
We are currently experiencing a service degradation with an underlying carrier that supplies MPLS connections in San Francisco. Our customers should not be affected due to the redundancy in place, but if you are experiencing issues please contact Fuze Support.
Posted Mar 17, 2019 - 20:10 EDT
This incident affected: Voice Services - North America (San Francisco, CA).