UK Third Party Carrier Network Issues
Incident Report for Fuze
Resolved
Vodafone have advised they have resolved the issues on their network and service should now be restored.
Posted Jun 19, 2020 - 10:32 EDT
Identified
A national carrier in the UK, Vodafone is currently experiencing network issues. These can affect performance of Fuze services for any customers using those carriers. If you are experiencing issues with your Fuze services, please check with your carrier first. If that does not seem to be the cause, please open a new case with Fuze Support and our team will work to identify your issue per usual. We apologize for any inconvenience this may have caused and we appreciate your patience.
Posted Jun 19, 2020 - 09:16 EDT
This incident affected: Messaging Services - Europe (London, UK), Contact Center Services - Europe (London, UK), and Voice Services - Europe (London, UK).