DNS issues on BOS MPLS customers
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Mar 19, 2018 - 13:40 EDT
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to incident 1506.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Mar 19, 2018 - 12:17 EDT
Investigating
We are detecting some DNS issues which will affect Boston MPLS customers. Rest assured, we are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Mar 19, 2018 - 09:36 EDT
This incident affected: Voice Services - North America (Boston, MA).