Fuze Hub Outage
Incident Report for Fuze
Resolved
The Hub remains up and stable. We consider this issue resolved and there will be no further updates
Posted Feb 03, 2020 - 17:52 EST
Monitoring
We have restored the Hub to service and will monitor for stability. We apologize for any inconvenience.
Posted Feb 03, 2020 - 16:32 EST
Investigating
Fuze Hub is currently unreachable. This will impact all Fuze Hub users. Rest assured, we are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Feb 03, 2020 - 16:21 EST
This incident affected: Admin Services - Global (Fuze Hub).