Partial Outage - German numbers
Incident Report for Fuze
Resolved
Our carrier has resolved the issue. We expect that all services are functioning normally. A postmortem will be posted shortly, and you will be notified.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Feb 20, 2018 - 11:33 EST
Monitoring
Our Carrier has resolved the issue, all services should function normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com. To ensure the quickest feedback, please make reference to incident 2774.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Feb 20, 2018 - 09:24 EST
Identified
One of our carrier is investigating a partial network outage in Germany that might impact some of our German DIDs. They are working to resolve it as quickly as they can. You will receive an update when the issue has been resolved.

We apologize for any inconvenience this may have caused and we appreciate for your patience.
Posted Feb 20, 2018 - 06:44 EST