Fuze community: Error when raising a case
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 10:55 EST
Identified
We're currently experiencing issues with Fuze community , it gives an error when raising a new case, we are looking into this. As a workaround, please call our support line to get an immediate assistance. Please note, all Fuze services are running normal at present.
Posted Feb 15, 2021 - 03:07 EST
This incident affected: Admin Services - Global (Fuze Help Center).