Portal Unavailable
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 13:26 EDT
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jul 11, 2019 - 12:43 EDT
Investigating
A subset of customers may be unable to access the portal. We are working on resuming services ASAP. We will continue to send updates as they are available. We apologize for any inconvenience caused and thank you for your patience.
Posted Jul 11, 2019 - 12:24 EDT
This incident affected: Admin Services - Global (Fuze Hub).