Australia Carrier Network Congestion
Incident Report for Fuze
Resolved
The congestion issues have now been resolved by the national carriers.
Posted Apr 08, 2020 - 21:26 EDT
Update
Our carrier partners are continuing to expand their interconnect links between the Australian national carriers, and we are starting to see significant improvements as calls traverse outside of the fuze carrier network. Some of this expansion work is pending activity from the other national carriers (such as Telstra and Optus etc.). We will continue to monitor the situation and provide updates as they come through.

It is important that if you feel there is a problem more directly relating to a fuze network or carrier issue, (such as ongoing, consistent connection problems), please log a support request so we can investigate that as a separate matter.
Posted Apr 01, 2020 - 01:36 EDT
Update
We are continuing to work with our carrier partners and the wider national carriers to improve the congestion issues across the board. To further clarify the issue we are seeing, there is no congestion on the Fuze carrier network. The congestion being experienced is on either the far end receiving carrier (in the case of outbound calls) or sending carrier (in the case of inbound calls). When users are initiating calls from outside the Fuze carrier network (using national carriers such as Telstra, Optus, or Vodafone), they first must pass through their network, to get to ours. The congestion is on their carrier network, which prevents them from being able to reach Fuze.

The updates being posted by Fuze are to make users aware that those carriers are still experiencing congestion issues, which could potentially affect Fuze users who are making or receiving calls to recipients associated with those carriers.

If you feel that there is a problem that relates to a Fuze network or carrier issue directly, please continue to log a support request so we can investigate that as a separate matter.
Posted Mar 25, 2020 - 02:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2020 - 22:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 23, 2020 - 05:09 EDT
Update
Our carriers are continuing to add more capacity and bandwidth to alleviate the congestion issues being experienced. We are still seeing some intermittent issues as the load on their networks also continues to increase. Emergency works were conducted over the weekend at various sites across Australia and further work is planned throughout this week. We will continue to see improvements as the new infrastructure comes online.
Posted Mar 23, 2020 - 04:53 EDT
Update
Our carriers have informed us that they are making steady progress with improving capacity across all carrier networks. As they make progress, we are starting to see less interruptions across the board. We will continue to provide updates as more information comes to hand.
Posted Mar 20, 2020 - 01:29 EDT
Identified
Multiple carriers in Australia have informed us they are experiencing an unprecedented increase in calls, causing some congestion on their networks. This can be attributed to the COVID-19 (or Coronavirus) pandemic being experienced around the globe and is affecting congestion with all carriers.

They are currently working with several upstream partners to further bring into production new carrier interconnect capacity and distribute the load more evenly across the carrier's network. We will continue to post updates as information becomes available.
Posted Mar 18, 2020 - 21:54 EDT
This incident affected: Messaging Services - Asia/Pacific (Sydney, AU) and Voice Services - Asia/Pacific (Sydney, AU).