Call server service disruption
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Apr 10, 2018 - 14:33 EDT
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 1575.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Apr 10, 2018 - 14:04 EDT
Identified
We have identified an issue causing service disruption with some North American call servers. Engineers are currently working on resolving this matter. Thank you for your patience.
Posted Apr 10, 2018 - 12:59 EDT
This incident affected: Voice Services - North America (Boston, MA, San Francisco, CA).