Fuze Incident - Fuze Contact Center Outage 10 June 2021
Incident Report for Fuze
Resolved
We have had no further reports of the issue and show all services functioning as expected. This incident is now closed.

If you experience any further issues related to this topic, please contact Fuze Support via the Community for assistance. To ensure the quickest feedback, please make reference to Incident 4986.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jun 10, 2021 - 19:37 EDT
Monitoring
A fix has been implemented and we are seeing all services stabilize. We will continue to monitor for another 30 min prior to resolving.
Posted Jun 10, 2021 - 18:57 EDT
Update
Fuze Engineering has implemented a fix and is beginning to see systems recover. We are continuing to monitor and will provide updates as appropriate.
Posted Jun 10, 2021 - 18:27 EDT
Update
Fuze Engineering continues to work on resolving this issue.
Posted Jun 10, 2021 - 17:31 EDT
Update
Fuze Engineering continues to work on resolving this issue.
Posted Jun 10, 2021 - 17:01 EDT
Identified
Fuze Engineering has identified the issue with Fuze Contact Center and are actively working on a resolution.
Posted Jun 10, 2021 - 16:01 EDT
Update
As we continue to work on this issue, we have confirmed inbound queue calls are unaffected and agents can use star codes as an interim workaround. Your agent just dials * then the three digit code, as though they were making a phone call.
The default codes are:

*501 Dynamic Queue Member Login Login a queue member to all queues they are a part of dynamically.
*500 Dynamic Queue Member Logout Logout a queue member from all queues they are a part of dynamically.
*571 Dynamic Queue Member Pause Pause a queue member in all queues they are a part of dynamically.
*570 Dynamic Queue Member UnPause UnPause a queue memeber in all queues they are part of dynamically.

Thank you for your patience as we continue to investigate the issue with Fuze Contact Center
Posted Jun 10, 2021 - 15:50 EDT
Investigating
We are experiencing issues with our Contact Center queues. This will impact end-user services. Supervisors and Agents will not be able to view their queues.

We are working diligently to identify the cause of the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jun 10, 2021 - 15:33 EDT
This incident affected: FuzeCC Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).