Fuze Messaging Platform Service Disruption
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 16:53 EDT
Monitoring
Service has been successfully restored to the Fuze Messaging platform. We will continue to monitor this incident for 30 minutes before considering it resolved. If you experience any further issues please restart the Fuze Client and reach out to Fuze Support if the problem persists. To ensure the quickest feedback, please make reference to incident 1928.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jul 17, 2018 - 16:17 EDT
Identified
We have identified that the issue affecting the Fuze Messaging platform is due to an ongoing Google Firebase service disruption. We are actively monitoring the situation and will ensure service is restored as quickly as possible. Additional updates will be provided as they become available. You may also monitor the incident on the Google Cloud Status Dashboard, Incident #18005:

https://status.cloud.google.com/incident/appengine/18005

We appreciate your patience and apologize again for any inconvenience caused.
Posted Jul 17, 2018 - 15:51 EDT
Investigating
Fuze is currently experiencing an outage with the Fuze Messaging platform and is working on resuming services as quickly as possible. We will continue to send updates as they are available. We apologize for any inconvenience caused and thank you for your patience.
Posted Jul 17, 2018 - 15:33 EDT
This incident affected: Messaging Services - Europe (London, UK, Frankfurt, DE), Messaging Services - Asia/Pacific (Sydney, AU, Hong Kong, HK, Singapore, SG), Messaging Services - Latin America (São Paulo, BR), and Messaging Services - North America (Boston, MA, San Francisco, CA).