Customers unable to log in. Meetings and messages also unavailable
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 22, 2019 - 13:40 EST
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 60 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 2614.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 22, 2019 - 12:17 EST
Update
Customers are now able to log in and messaging is starting to return. Meetings are still unavailable. We are actively working on resolving this. We are unable to provide an estimated time to resolution, however we will provide status updates as they become available, and until the issue has been resolved.
Posted Jan 22, 2019 - 11:48 EST
Update
We have identified the issue, and we are actively working on resolving. We are unable to provide an estimated time to resolution, however we will provide status updates as they become available, and until the issue has been resolved. Customers may be unable to log in, use messaging services, or join meetings. This is affecting desktop, mobile, and web.
Posted Jan 22, 2019 - 10:45 EST
Identified
We have identified the issue, and we are actively working on resolving. We are unable to provide an estimated time to resolution, however we will provide status updates as they become available, and until the issue has been resolved. Customers may be unable to log in, use messaging services, or join meetings.
Posted Jan 22, 2019 - 10:29 EST
Investigating
We are currently experiencing an outage affecting messaging and meeting services. We are working on resuming services ASAP. We will continue to send updates as they are available. We apologize for any inconvenience caused and thank you for your patience.
Posted Jan 22, 2019 - 10:15 EST
This incident affected: Messaging Services - Europe (London, UK, Frankfurt, DE), Messaging Services - Asia/Pacific (Sydney, AU, Hong Kong, HK, Singapore, SG), Messaging Services - Latin America (São Paulo, BR), Messaging Services - North America (Boston, MA, San Francisco, CA), and Fuze Meetings - Global (San Jose, CA).