Delays joining meetings + delays delivering chat messages
Incident Report for Fuze
Resolved
this incident was resolved at 09:57am (UK)
Posted Mar 01, 2021 - 05:26 EST
Monitoring
A fix has now been implemented and services are working as normal.
We will continue to monitor for the next 30 mins.
Posted Mar 01, 2021 - 04:58 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2021 - 04:42 EST
Identified
The cause of the delays has been identified and a resolution is underway
Posted Mar 01, 2021 - 04:39 EST
Investigating
We have received reports of delays joining meetings - meetings are fully available but it is taking extra time to join.
We are investigating and will attempt to resolve as quick as possible.
Posted Mar 01, 2021 - 04:38 EST
This incident affected: Messaging Services - Europe (London, UK, Frankfurt, DE) and Fuze Meetings - Global (Ashburn, VA, Frankfurt, DE, San Jose, CA, Singapore, SG, Sydney, AU).