Issue with Outbound Calling
Incident Report for Fuze
Resolved
This incident has been marked as resolved. If you continue to experience any issues related to this please raise a case with Fuze support and reference INC-5179
Posted Nov 25, 2021 - 10:13 EST
Monitoring
The 3rd party carrier have resolved the issue, and expect that all services are functioning as expected. We will monitor this event for the next 30 minutes before setting the status to "Resolved." If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 5179

Thank you!
Posted Nov 25, 2021 - 05:45 EST
Update
We have made a change and re-routed outbound calls to avoid the affected Carrier in Canada, and confirmed that this is now working as expected.
The issue with inbound call is still being investigated and we will continue to monitor the updates from underlying Carrier.

We thank you for your patience while this issue is addressed by the carrier.
Posted Nov 24, 2021 - 22:38 EST
Update
Upon further investigation, we have identified that the issue is with an upstream carrier that provides service to a small subset of users in Canada.
We are working with the carrier to identify and resolve the issue. We will post updates as they become available.
Posted Nov 24, 2021 - 20:58 EST
Investigating
We are currently investigating a 3rd party carrier issue that is causing intermittent issues on outbound calls for a subset of users.

We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Nov 24, 2021 - 20:16 EST
This incident affected: Voice Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).