Degraded Performance - Fuze Community
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally. A postmortem will be posted shortly, and you will be notified.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 15, 2019 - 08:58 EST
Monitoring
This issue should be resolved, and we expect that all services are functioning normally. Please do resubmit if you tried to raise any ticket in last few hours without success and we will take care of it.

We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues , please call our support line.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Jan 15, 2019 - 06:26 EST
Investigating
We are currently experiencing issues on Fuze community, which may result getting you an error while raising a new case. We are working on engaging the third party to resolve the issue ASAP. In the meantime, if you need an immediate help, please call our support line and the next available engineer will work with you directly.

U.S. Toll Free +1 866 379 9442
United States +1 617 603 2299
Australia +61 2 8607 8029
France +33 97 518 6686
Germany +49 32 22 109 6038
Greece +30 211 198 3039
Ireland +353 76 888 7202
Israel +972 3 763 0658
Italy +39 02 94 75 2581
Japan +81 34 589 4674
Netherlands +31 20 241 0144
United Kingdom +44 330 808 0131

Please note, you can post on your existing cases by logging into Fuze community. Thank you for your patience.
Posted Jan 15, 2019 - 04:24 EST
This incident affected: Admin Services - Global (Fuze Hub).