Degraded Performance - Third Party Carrier
Incident Report for Fuze
Resolved
This incident has now been resolved. We have have been monitoring the traffic through our gateway for the last few hours with no further incidents. If you are experiencing problem, please contact support.
Posted Oct 05, 2018 - 03:11 EDT
Identified
We have identified the issue within our underlying Carrier. Corrective action has already been taken to restore the services. We will continue to work with our Carrier and update once services has been fully restored.
Posted Oct 04, 2018 - 21:37 EDT
Update
We are continuing to investigate this issue with our third party carrier partner. More information will be posted as it becomes available.
Posted Oct 04, 2018 - 15:32 EDT
Investigating
Some customers may be experiencing an issue with inbound calls due to an outage with a carrier partner. We are working with them currently and will provide updates as they are available.
Posted Oct 04, 2018 - 12:43 EDT