Service Degradation
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Mar 06, 2020 - 13:22 EST
Update
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 3824.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Mar 06, 2020 - 12:15 EST
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community. To ensure the quickest feedback, please make reference to incident 3824.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Mar 06, 2020 - 12:10 EST
Investigating
We are investigating reports of calls dropping and poor call quality. We are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience caused and appreciate your patience.
Posted Mar 06, 2020 - 11:37 EST
This incident affected: Voice Services - North America (Boston, MA, San Francisco, CA).