Carrier issues effecting European Calls
Incident Report for Fuze
Resolved
This issue has now been resolved.

If you are continuing to experience issues please contact support and reference incident number INC-4939.
Posted May 04, 2021 - 06:02 EDT
Monitoring
Voxbone have now resolved the issue and we are now receiving reports of restored services. We will continue to monitor for the next half hour before closing this incident.

If you are continuing to experience issues please contact support.
Posted May 04, 2021 - 05:20 EDT
Identified
Our carrier team are currently working with Voxbone who are troubleshooting an issue affecting calls in Europe. We expect another update within the next fifteen minutes.
Posted May 04, 2021 - 05:04 EDT
Investigating
We are receiving reports of calls failing within Europe.

We suspect this is due to potential issues with an underlying carrier.

This may impact end-user services.

We are working diligently to identify the cause of the issue and will provide regular updates as we have them until the issue has been resolved. We apologise for any inconvenience this may cause and appreciate your patience.
Posted May 04, 2021 - 04:52 EDT
This incident affected: Voice Services - Europe (Frankfurt, DE, London, UK).