Meetings Slowdown
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 12:21 EDT
Monitoring
The meetings delays have been minimized and our team is investigating to mitigate future symptoms.

For instructions on how to dial in to a meeting, please see https://help.fuze.com/hc/en-us/articles/360044650894-Joining-a-Meeting-by-Phone

Standard Dial-In: - Call United States (855) 346-3893 (toll free) or +1 201-479-4595 (toll) - Enter the meeting ID followed by the # key For international numbers please visit https://www.fuze.me/{insert meeting id}/dialin
Posted Mar 18, 2020 - 10:37 EDT
Investigating
Some users may experience delays in joining or the initial set up of video meetings. Conference call bridges are working as expected. We are working diligently to identify the issue and will provide regular updates until the issues has been resolved. We recommend joining meetings in the interim using any of our audio conferencing bridges. We apologize for any inconvenience caused and appreciate your patience.

Standard Dial-In:
- Call United States (855) 346-3893 (toll free) or +1 201-479-4595 (toll)
- Enter the meeting ID followed by the # key

For international numbers please visit https://www.fuze.me/{insert meeting id}/dialin

For instructions on how to dial in to a meeting, please see https://help.fuze.com/hc/en-us/articles/360044650894-Joining-a-Meeting-by-Phone
Posted Mar 18, 2020 - 10:08 EDT
This incident affected: Messaging Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).