Service Degradation - Portal changes
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally. A postmortem will be posted shortly, and you will be notified.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Aug 13, 2019 - 09:59 EDT
Monitoring
We have resolved the issue, and expect that all services are functioning normally. We will monitor this event for the next 30 minutes before setting the status to "resolved." If you continue to experience issues, please contact support via the Community, or by emailing support@fuze.com.

We apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Aug 13, 2019 - 08:18 EDT
Investigating
We are currently investigating an issue with processing changes through the Fuze Portal. Changes are able to be saved in the Portal and are being queued for processing. We will provide additional updates as soon as available. We apologize for any inconvenience caused and appreciate your patience.
Posted Aug 13, 2019 - 07:30 EDT
This incident affected: Admin Services - Global (Fuze Hub).