Partial Outage - provisioning new users via Hub
Incident Report for Fuze
Resolved
We have resolved the issue, and expect that all services are functioning normally. A postmortem will be posted shortly, and you will be notified.

Again, we apologize for any inconvenience caused and thank you for your patience while we worked to resolve this issue.
Posted Aug 12, 2019 - 10:32 EDT
Update
We are in the process of implementing the workaround. If you are still experiencing issues, please contact support via the Community, or by emailing support@fuze.com.
Posted Aug 12, 2019 - 09:23 EDT
Update
A fix has been identified and you should see service returning to normal ASAP.
We apologize for any inconvenience this may have caused and we appreciate for your patience.
Posted Aug 12, 2019 - 08:53 EDT
Identified
We have identified the issue, and we are actively working to resolve it as quickly as we can. You will receive an update when the issue has been resolved.

We apologize for any inconvenience this may have caused and we appreciate for your patience.
Posted Aug 12, 2019 - 07:57 EDT
Update
We are continuing our investigation into the issue and the issue appears to be affecting only some customers. Once the issue is identified, you will be alerted immediately.
Posted Aug 12, 2019 - 06:44 EDT
Investigating
We are currently experiencing a partial outage in the hub, it does not give 'choose service' option while creating a new user or allocating a new service to an user. Rest assured, we are working diligently to identify the issue and will provide regular updates until the issue has been resolved. We apologize for any inconvenience this may cause and thank you for your patience.
Posted Aug 12, 2019 - 04:18 EDT
This incident affected: Admin Services - Global (Fuze Hub).