Fuze Incident - Issue with Queue Login
Incident Report for Fuze
Resolved
We have had no further reports of the issue and show all services functioning as expected. This incident is now closed.

If you experience any further issues related to this topic, please contact Fuze Support via the Community for assistance. To ensure the quickest feedback, please make reference to Incident 5143.
Posted Oct 29, 2021 - 12:02 EDT
Monitoring
We have implemented a fix for the issue, and expect that all services are functioning as expected.

We will monitor this incident for the next 30 minutes before setting the status to "Resolved”. If you continue to experience issues, please contact support via the Community for assistance. To ensure the quickest feedback, please make reference to Incident 5143.
Posted Oct 29, 2021 - 11:36 EDT
Identified
The issue has been identified and a fix is currently being implemented. We will provide further updates as soon as possible.
Posted Oct 29, 2021 - 10:52 EDT
Update
We are continuing to investigate this issue and will continue to provides updates as soon as they are made available.
Posted Oct 29, 2021 - 09:51 EDT
Investigating
We are currently investigating reports that a subset of users are experiencing login problems on our Contact Center platform.

This may impact end-user services. Expected symptoms may include an inability for agents to login to their designated queues.

We are working diligently to identify the cause issue and will provide regular updates as we have them until the issue has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Oct 29, 2021 - 08:42 EDT
This incident affected: FuzeCC Services - Europe (Frankfurt, DE, London, UK), FuzeCC Services - Latin America (São Paulo, BR), and FuzeCC Services - North America (Ashburn, VA, Boston, MA, San Francisco, CA, San Jose, CA).