Outbound calls from Fuze
Incident Report for Fuze
Resolved
This incident has been resolved.
Posted May 12, 2020 - 23:48 EDT
Monitoring
The issue has been identified and fixed, all services should now be restored. We will continue to monitor this incident for the next 2 hours before resolving.
Posted May 12, 2020 - 21:23 EDT
Investigating
We are currently investigating an issue where users can't make or receive calls through Fuze. We are working on identifying the problem, and will update this incident as more information comes to hand.
Posted May 12, 2020 - 20:47 EDT
This incident affected: Voice Services - Asia/Pacific (Sydney, AU).