Meetings - Call Recording feature degraded
Incident Report for Fuze
Resolved
This incident has been resolved, and no further issues have been observed in the last 2 hours.
Posted Oct 08, 2019 - 10:59 EDT
Monitoring
Recordings within Meetings are now fully functioning as expected.
A fix has been implemented and we will continue to monitor for the next 2 hours.
Posted Oct 08, 2019 - 08:58 EDT
Identified
The cause of the problem has been identified and a resolution is being worked on right now.
Further updates as soon as this is functioning fully again.
Posted Oct 08, 2019 - 06:21 EDT
Investigating
We have reports that Call Recordings within a meeting are being turned off when an attendee joins with Video or Screen sharing.
Meetings where all attendees are just using voice are unaffected, and call recordings continue as expected.
Posted Oct 08, 2019 - 06:09 EDT
This incident affected: Fuze Meetings - Global (Ashburn, VA, Frankfurt, DE, San Jose, CA, Singapore, SG, Sydney, AU).